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Introduction

Welcome to the comprehensive guide on installing and updating ActiveGraf
your premier solution for scenario analysis and visual modeling.

Whether you're a first-time user eager to harness the power of ActiveGraf or
an existing user seeking to enhance your experience through an updated
version of ActiveGraf, this guide will navigate you through the process.

Our step-by-step instructions, coupled with visual aids, will ensure that you
embark on this journey with confidence, resulting in a seamless and efficient
installation.
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System Requirements

ActiveGraf is an on-premise software application which runs in a single instance personal computer.
To unlock the potential of ActiveGraf, ensure your system meets the following minimal hardware
requirements:

o A Microsoft Windows Compatible PC as your base platform.

o An 8" gen Intel Core i7 processor or faster equivalent, enabling efficient performance.

o A minimum of 8 GB RAM or more to manage multitasking capabilities.

o The ActiveGraf user experience has been specifically tailored to support direct screen interactions

on touch capable devices.

ActiveGraf integrates into your Windows environment, with the support of --
the following software requirements: .-
o Windows 8.1, Windows 10, Windows 11
o Microsoft Office for Windows 2016 (version 1805 of above)
o Microsoft ASP .NET Core 6.0 and Microsoft Windows .NET Desktop Runtime 6.0
o ActiveGraf requires full on-premise installation of Microsoft Office.

ActiveGraf leverages Office Add-in technology (Excel and PowerPoint add-ins)
The ActiveGraf Application Server operates locally on your computer, enhancing efficiency and control
of your data.
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Get ActiveGraf Installation File

Begin by accessing the Get ActiveGraf webpage.

Upon reaching the webpage. Locate the “Try ActiveGraf
I . . P I . . Currently for Windows with Office 2016
30-days Free” option and click on “Download”, which will version 1805 or newer. See minimum

hardware and software requirements

direct you to the designated download page. Check out oix and

Guides.
Within the download section, click on the “Download”
button to initiate the download process of the installer N

ﬁ | e. ActiveGraf.Setup-4.0.0.msi

The subsequent slide will present you with instructions.
Follow these instructions to ensure successful installation.

Download and Install ActiveGraf

DOWNLOAD

Hmm... looks like this file doesn't haveadazayiew we can show you
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For users seeking to update their existing ActiveGraf version,
please note the following:

1. The update process necessitates a previously installed
version of ActiveGraf on your system.

2. Unlike the initial installation, updating ActiveGraf does not
require administrative rights, streamlining the process for
your convenience.

3. Begin by accessing the Get ActiveGraf webpage.

Upon reaching the webpage. Locate the "Get the Latest
Update” option and click on "Download Update”, which will
direct you to the designated download page.

5. Within the download section, click on the “Download”
button to initiate the download process of the updater file.

6. Jump to Page 15 to follow next steps.

Get ActiveGraf Update File

Update ActiveGraf

To make sure you are up to date with our latest
features, just double click the AGU file after
download.

DOWNLOAD UPDATE E

update 400.agu

Hmm... looks like this file doesn't have a preview we can show you.

=N )
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Installing ActiveGraf

Once the .msi installer file has finished downloading, navigate to the location where you saved it. This is usually in
your computer’s “Downloads” folder or wherever you chose to save it. Double-click on the .msi installer file and
follow these simple steps after downloading the .msi installer:

ActiveGraf Set - I3 = - —
[ activesrar setup 1 ActiveGraf Setup X o8 ActiveGra Setup x [18 actvesrarsetup x User Account Control %
End-User License Agreement Destination Folder Ready 1o nstall ActiveGraf
Welcome to the ActiveGraf Setup Wizard Piease read the folloving license agreement carefully Click Next 1o install to the default folder or click Change to choose ancther. eadyto i fvera Do you want to allow this app to make
changes to your device?
END USER LICENSE FOR ACTIVEGRAF SOFTWARE ~ Comle
Click Install to begin the installation. Click Back o review or change any of your installation
The Setup Wizard will install ActiveGraf on your computer. Click settings. Click Cancel to exit the wizard. —
Next to continue or Cancel to exit the Setup Wizard. . B  cb45bos52.msi
ActiveGraf [PLEASE REVIEW THIS END USER LICENSE AGREEMENT (THE roaran Fies AR e, .
ctiveGra "AGREEMENT™) CAREFULLY. BY CHECKING THE BOX OR #\Program Fies (x86)\Acove
(CLICKING THE BUTTON TO CONFIRM YOUR ACCEPTANCE change...

Back

'WHEN YOU FIRST INSTALL THE SOFTWARE, YOU CONSENT TO
BE BOUND BY AND BECOME A PARTY TO ALL OF THE TERMS
'OF THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF
THESE TERMS, DO NOT CHECK THE BOX OR CLICK THE
BUTTON AND DO NOT USE THE SOFTWARE. IF THE SOFTWARE

[J1afept the terms in the License Agreement

(INCLUDING ACCESS TO THE SOFTWARE FUNCTIONALITY v

g N
)
S

—

Back !r]l\slall . Cancel

Verified publisher: ActiveGraf Inc
File origin: Hard drive on this computer

Show more details

= ActiveGraf Setup

ActiveCraf

Completed the ActiveGraf Setup Wizard

Click the Finish button to exit the Setup Wizard.

[ View stallation Log

Cancel

You are about to install 3 certificate from a certification authority (CA)

AL

GiobatSign Nen-Public SHA256 CA - G3

Windows cannot validate that the certificate is actually from
“GlobalSign Non-Public SHA256 CA - G3". You should confim its
origin by contacting “GlobatSign Nen-Public SHA256 CA - G3. The
following number will assist you in this process:

Thumbpeint (sha): 4E4AF189 94913€18 CAABACDE 65733585
D1379030

Warning:
I you install this root certificate. Windows will sutomatically trust any
certificate issued by this CA. Instaling 3 certificate with an
unconfiemed thumbprint i a security risk. If you dick “Yes® you
acknowledge this risk.

Do you want to instal this certificate?

o

You are about 1o install 3 certificate from a certification authority (CA)

B caimiog to represent

GlobatSign Non-Public Root CA - R2

Windows cannot validate that the certificate is actually from
“GlobaiSign Non-Public Root CA - R2". You should confim its orign
by contacting “GlobaSign Non-Public Root CA - R2", The following
number wil assist you in this process:

Thumbgprint (shal): 00768112 OAEB7399 398434E4 FF180707
F6B1EF33

Warrning
 you instad this oot certiicate, Windows will automatically trust any
certificate sued by this CA. Instaling a certicate with an
uncondirmed thumbprint is & security risk. If you dick “Yes® you

Do you want to install this certificate?

acknowledge this risk

You are about 16 insta a centificate from a certification authority (CA)
B coring to represent

actvegratiocathost

Windows cannot validate that the certificate is actually from
“activegratiocainost”. You should confirm its origin by contacting
“activegratiocainost’. The following number wil assist you in this
process:

Thumbprint (shat: 3DSABCAD 919852DE 233E3AC2 B397FDCO
EB483CAD

Warning
If you install the root certicate. Windows will automaticall trust any
certificate issued by this CA. Installing a certificate with an
unconfirmed thumbprint is 2 security risk. If you dick “Yes' you
acknowledge this risk.

Do you want 16 installthis centificate?

C-)

User Account Control

Do you want to allow this app to make

changes to your device?

Q agdoctor.exe

fied publisher: ActiveGraf Inc.
ile origin: Hard drive on this computer

Show more details

0 Repair

o

Something has changed in your software
environment settings!

It seems there are changes in your software
environment settings. If you don't have admin
privileges, click on "Skip". If this message appears
more than once, please contact the ActiveGraf
support team.

—

Congratulations on installing ActiveGraf!
Now it's time to activate the Add-ins and check that all connections are properly installed.
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Installing ActiveGraf — Windows .NET

If the installation didn't start because you don't have the correct .NET versions and if you have admin rights, here’s
how you can get them up and running from the Microsoft webpage. These two pieces, namely .NET Desktop
Runtime 6.0 and ASPNET Core 6.0 are prerequisites for ActiveGraf installation.

" -
A ActiveGraf Setup = X

Open the following webpage https://dotnet. microsoft.com/en-us/download/dotnet/6.0,
\ Welcome to the ActiveGraf Setup Wizard download ASPNET Core Runtime 6.0 and .NET Desktop Runtime 6.0.

B¥ Microsoft | NET  wmymer.  Feommsw  team o Dom v Downlosds  Community A Microscht o Search O

Home / Dosmload / NET /60

A ActiveGraf Setup . you

ACti‘ £ This application requires .NET Desktop Runtime 6.0 and W Microsatt ASPE ( f & (x64) Setup
ASP.NET Core Runtime 6.0. Flease install these .NET
a g "
Runtimes, then run this installer again. Contact support at D I d N ET 6 0 NET Microsoft ASP.NET Core 6.0.20
support@activegraf.com if you have further issues. o W n o a. . . Shared Framework
Installation Successfully Completed

=
] @ Notsure what to download? See recommended downloads for the latest version of NET.

‘Security patch O
~ 6.0.20 Microsoft Windows Desktop Runtime - 6.0.20 (x64)
| nstalation was successfu

Build apps - SDK @ Runapps-Runtimeo e
" Mool Windoms Bk Bartrms - 6320 6641
Back Next cancel SDK 6.0.412 ASP.NET Core Runtime 6.0.20
os Installers inari The ASP.NET Core = enables you 1o run existing web/ssrver applications. On Resources
Windows, we recommend installing the Hosting Bundle. which includes the NET

Linux | Packags mansger instructions | Arm32 32 Algine | Arméd | Runtime and IIS support.

Algne
IS runtime support (ASP.NET Core Madule w2} NET
18.022172.20

s Installers

LLLLL

Lnue  Facksge managerinstructions Ar

Once you've successfully installed both,
T'h“:li":s;:::"z‘::""“mee°d2°:w““m:ll ™ its time to restart the -J Oumey. Go ahead

I = and restart ActiveGraf installation by
double-clicking the .msi file you have.
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Installing ActiveGraf — Add-ins Excel

Once Installation is completed, begin by opening Microsoft Excel and creating a new file. Save this file to your

local drive and follow the next steps to load the ActiveGraf Add-ins:

1. Go to Insert My Add-ins, and click on “Shared Folder” tab. Select the first object: ActiveGraf, click Add.

2. Head to the ActiveGraf ribbon, and click on the first icon labeled "Open Task pane”.

3. You will need to activate your license, further instruction on activation follows on the next page.

4. Now, head back to My Add-ins Shared Folder. This time select the second object — “Insert Chart”, click "Add”

to integrate it.

E R .v<Grof v x

e o e N R o - 5. To be sure that ActiveGraf is working

5 B s e o3 ;‘39& el b EEE BE s "

O E . e | 2 | i o | S ke St properly, take a look at the Task pane. If it's
| R — L loaded correctly and matches the image,

: Q= you're good to go. If things look a bit

- © Q different, it might be a sign to double-

; check the Minimum Install Requirements.

sevsmgegeesss 0 |f you need further guidance on enterprise

: B and network environment settings, open

o= | this IT checklist.

7. If you ever run into any issues along the
way, don't hesitate to reach out to us.

=51 |f your Excel or PowerPoint version has the Add-ins menu icon in
tol the Home tab, and not the Insert tab, click on the icon and then
Addns— click “More Add-ins” to get to the Office Add-ins screen above.
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Working with ActiveGraf is a breeze, but it requires a license. If you just want to try ActiveGraf, activate a trial

Installing ActiveGraf — License Activation

license. (Users without a working license will not be able to benefit from the interactive analysis features.)

AutoSave II::. Dﬁ‘_‘} (@ v 6) v v My First ActiveGraf Presentation ~ ,O Search for comm|
File Home Insert Draw Page Layout Formulas Data Review View Help
g ©,
Qg
Open Package Package Settings  Help
Task pane All and About
General Other
ActiveGraf - hitps//activegraf.localhost:55443/client/#/license x
Open Task pane ﬁ
Launches a task pane for A t H G f
customizing your ActiveGraf D | F| o C Ive ra
settings.
2 -
= License
4_ . -
5 | The following types are available:
6 | = Full, paid license
7 - Trial license
87
9 How to get a license?
—

For more information, please visit ActiveGraf

To begin your trial period press the button below.
Already have a license key?

Please input your received code below for activation

Privacy Policy

ActiveGraf - https://activegraf.localhost:55443/client/#/license

Q ActiveGraf

License

Register by filling out the form
below

First Name *
‘uohn

Firstname is required

Last Name *
| Smith |

E-mail *
| example@mail.com |

Company
| Company Name |

Register
Privacy Policy

ActiveGraf - https;//activegraflocalhost:55443/client/#/license

Q ActiveGraf

License

The current trial license key will expire on August 13,
2020.
You have 10 days to renew your license.

Thank you for activating ActiveGraf! You
can close this box now.

Privacy Policy
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File

il

PivotTable Recommended Table
PivotTables

Installing ActiveGraf — Quick Access in Excel

Complete the process by including ActiveGraf Insert Chart in the Excel Quick Access Toolbar. Simply open
"My Add-ins” by clicking the small arrow, then right-click and add ActiveGraf to Quick Access Toolbar. This
approach makes it easier to insert ActiveGrafs into your dashboards and spreadsheets.

AutoSave 'T:'Ej' I‘? -

Home

Tables

My First ActiveGraf Presentation ~

$~ -

,O Search for commands, text, help, and more

Insert Draw Page Layout Formulas Data Review View Help  ActiveGraf
[ shapes & SmartArt v i~
@ s = ma B Get Add-ins l:h? di~ [
o '-'g Icons @i Screenshot v R ded W M [Ith M
Ictures a ecommendae:
« 3D Models ~ &) My Add-i Chars @ i~

Nustrations Recently Used Add-ins Charts

& @ g

ma
& Maps PivotChart

]

Q

D5 S Q Insert Chart
Bemove from list

A c | b | E | F | @ N
1| See All... @IEW to Quick Access TOOE
2| Other Add-ins
3
4 Manage Other Add-ins...
5 | [
6_
77
8_
9_
10
11
12
13

oo

Add-ins

AutoSave (@ OF) )

My First ActiveGraf Presentation ~

YR

File Home Insert Draw Page _Recently Used Add-ins Review  View Help
=] =]
||] ?I Insert Chart HY Get Add-ins
PivotTable Recommended Table Pictures Insert Chart - E
TR F v See All, Insert ActiveGraf charts to the
Tables Other Add-, Ccurrent office document
D4 e f Manage Other Add-ins...
| B | @ | D [ E F | G | H | |
-I_
2_
3
4| [ 1]
5_
6_
7_
8_
9_

IER—
_llo

If your Excel or PowerPoint version has the Add-ins menu icon in the Home tab, and not the Insert tab, you can add the Add-ins
menu to your Quick Access Toolbar by clicking on the Quick Access Toolbar settings down arrow, choose "More Commands’,
find and highlight the "My Add-ins” command and click Add to add it to your Quick Access Toolbar.

Installation Instructions
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Installing ActiveGraf — Publication Server URL
(this step is applicable to users who have purchased ActiveGraf Publication Server)

To establish a connection between your Power Point ActiveGraf Add-in and the ActiveGraf Publication
Server, you'll need to set the server URL along with your log-in credentials. Follow these simple steps to
ensure a seamless connection.

Please Note: Detailed server setup instructions for IT personnel can be found in the "ActiveGraf

Publication Server Setup Guide”. Make sure your server settings are configured before proceeding with
the following steps.

.UU

Go to ActiveGraf Ribbon and click “Settings and About”. This is Publcation Server Login

where you'll define the server URL and log-in details.

Copy-paste the Publication Server URL to the designated field. o
Fill-in your Username and Password. :

Click Login. This action triggers the connection process between the
ActiveGraf Publication Server and your use cases.

Installation Instructions
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Installing ActiveGraf — Add-ins Power Point

Now, let's do the same steps in Power Point by opening Microsoft Power Point and creating a new file. Save
this file to your local drive and follow the same steps to load the ActiveGraf Add-ins. To be sure that
ActiveGraf is working properly on your PC, take a look at the Task pane. If it's loaded correctly and matches

the image, you're good to go.

irst ActiveGraf Presentation - PowerPoint Bernai| .
ActiveGraf v X

ile lome Insert 3 nimations  Slide Show  Review View Help  ActiveGraf Q Tell me what you want to do
=) D o+ @] @ = Il | Getaddins * 'L"Vj D '4 Eé Eﬁ TE Q m ‘)) O Publication
Pictures Screenshot Photo Act

(=]
Linl ction | Comment Text Header WordArt Date & Slide Object Video Audio 9

© Album ~ Box & Eoofer = Time Number 3 =
Slides Tables Images lllustrations X Fua

T H Refresh
1 Office Adg C reres
My ADD-INS |(SHARED FOLDER) | ADMIN MANAGED | STORE

Rey

Equation Symbol

New Table Shapes SmartArt Chart

Slide -

My Add-ins

Qo e =
g Create a new Chart or select an ]|
existing one! Add-ins
Step 1: Click Insert tab
Step 2: Click My Add-ins > Click the small H: you r Excel or
arrow on the right side POW@rPOlnt \/erS|On
Step 3: Click ActiveGraf insert Chart from the .
Recently Used Add-ins list. haS the Add—lﬂS
Step 4: Choose your Chart Type menu |Con |n the

Home tab, and not

the Insert tab, click

on the icon and then

click "More Add-ins”

. LG s s e s to get to the Office
T o Add-ins screen.
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Installing ActiveGraf — Quick Access in PowerPoint

Now add ActiveGraf Insert Chart function to Power Point Quick Access Toolbar. Simply open "My Add-ins”
by clicking the small arrow, then right-click and add ActiveGraf to Quick Access Toolbar.

My First ActiveGraf Presentation - PowerPo

Home WRLEidM Design  Transitions  Animations  Slide Show Review View Help  ActiveGraf Q Tell me what you want to d|

New
Slide =
Slides

Table

-

Tables

LIS LR 2 ons  Slide Show  Review  View

o Insert Chart
+ i
AN h I I . H5 Get Add-ins
Pictures See All.. Insert Chart deins -
Other Add-ins Insert ActiveGraf charts to the

Manage Other A( current office document e

1

If your Excel or PowerPoint version has the Add-ins menu icon in the Home tab, and not the Insert tab, you can add the Add-ins
menu to your Quick Access Toolbar by clicking on the Quick Access Toolbar settings down arrow, choose “More Commands”, find

j m { Get g =
| e @+ 2 LY T gl | efcensem =D 4
New Table Pictures Screenshot Photo Shapes SmartArt Chart r] My Add-i Comment Text Header WordArt
Slide - = = Album ~ = Box & Footer =
Slides Tables Images Illustrations Recently Use d-ins Commen ts Te
1 Q Insert Chart
Remove from ljst
See Al Add Gallery to Quick Access TooD
Other Add-ins :

Manage Other Add-ins...

Add-ins

and highlight the "My Add-ins” command and click Add to add it to your Quick Access Toolbar.

Installation Instructions
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Update ActiveGraf

Keeping your software up to date ensures that you have access to the latest enhancements and features.

As explained on the page 6, download the ActiveGraf updater from the official website.
Once the updater file is downloaded, navigate to the location where you saved it.
Double-click on the updater .agu file to initiate the update process. The updater doesn't require admin
rights — it will automatically proceed with the update.

Alongside the straightforward update process, it's essential to address the handling of existing use

cases created with previous ActiveGraf versions. Your Client Success Consultant will provide specific
instructions tailored to your workflow if any additional steps are necessary to ensure seamless use case
migration.

For any inquiries or assistance regarding updates, use cases, or other aspects of ActiveGraf, your Client
Success Consultant is just a message away. We're here to support your scenario analysis journey.

ActiveGraf Launcher

Q ActiveGraf Launcher

Checking for previous installation

Jitimate What-if Tool

ActiveGraf Launcher

Q ActiveGraf Launcher

[ =% The currently installed version is 4.0.0. Proceed with the installation of

G- |

version 4.0.0?

The Ultimate What-if Tool

Something has changed in your software
environment settings!

It seems there are changes in your software
environment settings. If you don't have admin
privileges, click on “Skip". If this message appears
more than once, please contact the ActiveGraf

support team.

) B

If ActiveGraf detects a
deficiency during the update,
you can initiate the repair and
update by clicking the
"Repair” button.
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Installing ActiveGraf

Congratulations! You have successfully installed ActiveGraf.
As a next step, we invite you to explore our “First Steps Guide”. This guide
will walk you through the process of creating your very first interactive
scenario analysis dashboard.

We are excited to be part of your data-driven journey.

Here's to a future filled with impactful insights and fast, superior decision-
making - empowered with our visual modeling ‘what-if" engine.

Installation Instructions
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